Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenjpeg5 on Debian Unstable (Sid)


Install libopenjpeg5

Installing libopenjpeg5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenjpeg5

libopenjpeg5 package information

distro Debian Unstable (Sid)
section Main
name libopenjpeg5
version 1:1.5.2-3.1
description JPEG 2000 image compression/decompression library – runtime
subsection libs
website openjpeg.org
maintainer Debian PhotoTools Maintainers

Uninstall libopenjpeg5

To remove just libopenjpeg5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenjpeg5

Uninstall libopenjpeg5 and it’s dependent packages

To remove the libopenjpeg5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenjpeg5

Purging libopenjpeg5

If you also want to delete configuration and/or data files of libopenjpeg5 from Debian Sid then this will work:

sudo apt-get purge libopenjpeg5

To delete configuration and/or data files of libopenjpeg5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenjpeg5

Comments

comments