Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenjpip7 on Debian Unstable (Sid)


Install libopenjpip7

Installing libopenjpip7 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenjpip7

libopenjpip7 package information

distro Debian Unstable (Sid)
section Main
name libopenjpip7
version 2.1.0-2.1+b1
description JPEG 2000 Interactive Protocol
subsection libs
website openjpeg.org
maintainer Debian PhotoTools Maintainers

Uninstall libopenjpip7

To remove just libopenjpip7 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenjpip7

Uninstall libopenjpip7 and it’s dependent packages

To remove the libopenjpip7 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenjpip7

Purging libopenjpip7

If you also want to delete configuration and/or data files of libopenjpip7 from Debian Sid then this will work:

sudo apt-get purge libopenjpip7

To delete configuration and/or data files of libopenjpip7 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenjpip7

 

Comments

comments