Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenscenegraph-dev on Debian Unstable (Sid)


Install libopenscenegraph-dev

Installing libopenscenegraph-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenscenegraph-dev

libopenscenegraph-dev package information

distro Debian Unstable (Sid)
section Main
name libopenscenegraph-dev
version 3.2.3+dfsg1-1+b1
description 3D scene graph, development files
subsection libdevel
website openscenegraph.org
maintainer Loic Dachary (OuoU)

Uninstall libopenscenegraph-dev

To remove just libopenscenegraph-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenscenegraph-dev

Uninstall libopenscenegraph-dev and it’s dependent packages

To remove the libopenscenegraph-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenscenegraph-dev

Purging libopenscenegraph-dev

If you also want to delete configuration and/or data files of libopenscenegraph-dev from Debian Sid then this will work:

sudo apt-get purge libopenscenegraph-dev

To delete configuration and/or data files of libopenscenegraph-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenscenegraph-dev

 

Comments

comments