Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libopenvdb-doc on Debian Unstable (Sid)


Install libopenvdb-doc

Installing libopenvdb-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libopenvdb-doc

libopenvdb-doc package information

distro Debian Unstable (Sid)
section Main
name libopenvdb-doc
version 3.1.0-3
description Sparse Volume Processing toolkit – doc
subsection doc
website openvdb.org
maintainer Mathieu Malaterre

Uninstall libopenvdb-doc

To remove just libopenvdb-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libopenvdb-doc

Uninstall libopenvdb-doc and it’s dependent packages

To remove the libopenvdb-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libopenvdb-doc

Purging libopenvdb-doc

If you also want to delete configuration and/or data files of libopenvdb-doc from Debian Sid then this will work:

sudo apt-get purge libopenvdb-doc

To delete configuration and/or data files of libopenvdb-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libopenvdb-doc

 

Comments

comments