Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install liborbit2-dev on Debian Unstable (Sid)


Install liborbit2-dev

Installing liborbit2-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install liborbit2-dev

liborbit2-dev package information

distro Debian Unstable (Sid)
section Main
name liborbit2-dev
version 1:2.14.19-1+b1
description high-performance CORBA implementation – development
subsection libdevel
maintainer Debian QA Group

Uninstall liborbit2-dev

To remove just liborbit2-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove liborbit2-dev

Uninstall liborbit2-dev and it’s dependent packages

To remove the liborbit2-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove liborbit2-dev

Purging liborbit2-dev

If you also want to delete configuration and/or data files of liborbit2-dev from Debian Sid then this will work:

sudo apt-get purge liborbit2-dev

To delete configuration and/or data files of liborbit2-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove liborbit2-dev

 

Comments

comments