Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install liboscpack1 on Debian Unstable (Sid)


Install liboscpack1

Installing liboscpack1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install liboscpack1

liboscpack1 package information

distro Debian Unstable (Sid)
section Main
name liboscpack1
version 1.0.2-1
description A C++ library for packing and unpacking OSC packets
subsection libs
website audiomulch.com / ~rossb / code / oscpack / 
maintainer Monty Taylor

Uninstall liboscpack1

To remove just liboscpack1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove liboscpack1

Uninstall liboscpack1 and it’s dependent packages

To remove the liboscpack1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove liboscpack1

Purging liboscpack1

If you also want to delete configuration and/or data files of liboscpack1 from Debian Sid then this will work:

sudo apt-get purge liboscpack1

To delete configuration and/or data files of liboscpack1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove liboscpack1

 

Comments

comments