Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libosgearth-dev on Debian Unstable (Sid)


Install libosgearth-dev

Installing libosgearth-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libosgearth-dev

libosgearth-dev package information

distro Debian Unstable (Sid)
section Main
name libosgearth-dev
version 2.7.0+dfsg-1
description osgEarth development files
subsection libdevel
website osgearth.org
maintainer Debian GIS Project

Uninstall libosgearth-dev

To remove just libosgearth-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libosgearth-dev

Uninstall libosgearth-dev and it’s dependent packages

To remove the libosgearth-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libosgearth-dev

Purging libosgearth-dev

If you also want to delete configuration and/or data files of libosgearth-dev from Debian Sid then this will work:

sudo apt-get purge libosgearth-dev

To delete configuration and/or data files of libosgearth-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libosgearth-dev

 

 

Comments

comments