Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libosptk3-dev on Debian Unstable (Sid)


Install libosptk3-dev

Installing libosptk3-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libosptk3-dev

libosptk3-dev package information

distro Debian Unstable (Sid)
section Main
name libosptk3-dev
version 3.4.2-1.2
description OSP Toolkit development library and header files
subsection libdevel
maintainer TransNexus, Inc.

Uninstall libosptk3-dev

To remove just libosptk3-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libosptk3-dev

Uninstall libosptk3-dev and it’s dependent packages

To remove the libosptk3-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libosptk3-dev

Purging libosptk3-dev

If you also want to delete configuration and/or data files of libosptk3-dev from Debian Sid then this will work:

sudo apt-get purge libosptk3-dev

To delete configuration and/or data files of libosptk3-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libosptk3-dev

 

Comments

comments