Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libow-3.1-1 on Debian Unstable (Sid)


Install libow-3.1-1

Installing libow-3.1-1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libow-3.1-1

libow-3.1-1 package information

distro Debian Unstable (Sid)
section Main
name libow-3.1-1
version 3.1p1-3
description 1-Wire File System full library
subsection libs
website owfs.org
maintainer Vincent Danjean

Uninstall libow-3.1-1

To remove just libow-3.1-1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libow-3.1-1

Uninstall libow-3.1-1 and it’s dependent packages

To remove the libow-3.1-1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libow-3.1-1

Purging libow-3.1-1

If you also want to delete configuration and/or data files of libow-3.1-1 from Debian Sid then this will work:

sudo apt-get purge libow-3.1-1

To delete configuration and/or data files of libow-3.1-1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libow-3.1-1

 

Comments

comments