Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libpacparser1 on Debian Unstable (Sid)


Install libpacparser1

Installing libpacparser1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpacparser1

libpacparser1 package information

distro Debian Unstable (Sid)
section Main
name libpacparser1
version 1.3.6-1.1+b1
description library to parse proxy auto-config files
subsection libs
maintainer Manu Garg

Uninstall libpacparser1

To remove just libpacparser1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpacparser1

Uninstall libpacparser1 and it’s dependent packages

To remove the libpacparser1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpacparser1

Purging libpacparser1

If you also want to delete configuration and/or data files of libpacparser1 from Debian Sid then this will work:

sudo apt-get purge libpacparser1

To delete configuration and/or data files of libpacparser1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpacparser1

 

Comments

comments