Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libpam-krb5-migrate-mit on Debian Unstable (Sid)


Install libpam-krb5-migrate-mit

Installing libpam-krb5-migrate-mit package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpam-krb5-migrate-mit

libpam-krb5-migrate-mit package information

distro Debian Unstable (Sid)
section Main
name libpam-krb5-migrate-mit
version 0.0.11-3
description PAM module for migrating to MIT Kerberos
subsection admin
maintainer Jelmer Vernooij

Uninstall libpam-krb5-migrate-mit

To remove just libpam-krb5-migrate-mit package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpam-krb5-migrate-mit

Uninstall libpam-krb5-migrate-mit and it’s dependent packages

To remove the libpam-krb5-migrate-mit package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpam-krb5-migrate-mit

Purging libpam-krb5-migrate-mit

If you also want to delete configuration and/or data files of libpam-krb5-migrate-mit from Debian Sid then this will work:

sudo apt-get purge libpam-krb5-migrate-mit

To delete configuration and/or data files of libpam-krb5-migrate-mit and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpam-krb5-migrate-mit

 

Comments

comments