Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libpangoxft-1.0-0 on Debian Unstable (Sid)


Install libpangoxft-1.0-0

Installing libpangoxft-1.0-0 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpangoxft-1.0-0

libpangoxft-1.0-0 package information

distro Debian Unstable (Sid)
section Main
name libpangoxft-1.0-0
version 1.40.1-1
description Layout and rendering of internationalized text
subsection libs
maintainer Debian GNOME Maintainers

Uninstall libpangoxft-1.0-0

To remove just libpangoxft-1.0-0 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpangoxft-1.0-0

Uninstall libpangoxft-1.0-0 and it’s dependent packages

To remove the libpangoxft-1.0-0 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpangoxft-1.0-0

Purging libpangoxft-1.0-0

If you also want to delete configuration and/or data files of libpangoxft-1.0-0 from Debian Sid then this will work:

sudo apt-get purge libpangoxft-1.0-0

To delete configuration and/or data files of libpangoxft-1.0-0 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpangoxft-1.0-0

 

Comments

comments