Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libpantomime1.2-dev on Debian Unstable (Sid)


Install libpantomime1.2-dev

Installing libpantomime1.2-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpantomime1.2-dev

libpantomime1.2-dev package information

distro Debian Unstable (Sid)
section Main
name libpantomime1.2-dev
version 1.2.2~r289+dfsg-2
description GNUstep framework for mail handling (development files)
subsection libdevel
maintainer Debian GNUstep maintainers

Uninstall libpantomime1.2-dev

To remove just libpantomime1.2-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpantomime1.2-dev

Uninstall libpantomime1.2-dev and it’s dependent packages

To remove the libpantomime1.2-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpantomime1.2-dev

Purging libpantomime1.2-dev

If you also want to delete configuration and/or data files of libpantomime1.2-dev from Debian Sid then this will work:

sudo apt-get purge libpantomime1.2-dev

To delete configuration and/or data files of libpantomime1.2-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpantomime1.2-dev

 

Comments

comments