Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libpasswdqc0 on Debian Unstable (Sid)


Install libpasswdqc0

Installing libpasswdqc0 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpasswdqc0

libpasswdqc0 package information

distro Debian Unstable (Sid)
section Main
name libpasswdqc0
version 1.3.0-1
description password strength checking and policy enforcement library
subsection libs
website openwall.com / passwdqc / 
maintainer Jackson Doak

Uninstall libpasswdqc0

To remove just libpasswdqc0 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpasswdqc0

Uninstall libpasswdqc0 and it’s dependent packages

To remove the libpasswdqc0 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpasswdqc0

Purging libpasswdqc0

If you also want to delete configuration and/or data files of libpasswdqc0 from Debian Sid then this will work:

sudo apt-get purge libpasswdqc0

To delete configuration and/or data files of libpasswdqc0 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpasswdqc0

 

Comments

comments