Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libpcp-trace2 on Debian Unstable (Sid)


Install libpcp-trace2

Installing libpcp-trace2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpcp-trace2

libpcp-trace2 package information

distro Debian Unstable (Sid)
section Main
name libpcp-trace2
version 3.10.8+b1
description Performance Co-Pilot application tracing library
subsection libs
website pcp.io
maintainer PCP Development Team

Uninstall libpcp-trace2

To remove just libpcp-trace2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpcp-trace2

Uninstall libpcp-trace2 and it’s dependent packages

To remove the libpcp-trace2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpcp-trace2

Purging libpcp-trace2

If you also want to delete configuration and/or data files of libpcp-trace2 from Debian Sid then this will work:

sudo apt-get purge libpcp-trace2

To delete configuration and/or data files of libpcp-trace2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpcp-trace2

 

Comments

comments