Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libpisock-dev on Debian Unstable (Sid)


Install libpisock-dev

Installing libpisock-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpisock-dev

libpisock-dev package information

distro Debian Unstable (Sid)
section Main
name libpisock-dev
version 0.12.5-dfsg-2+b1
description development files for communicating with a PalmOS PDA
subsection libdevel
website pilot-link.org
maintainer Ludovic Rousseau

Uninstall libpisock-dev

To remove just libpisock-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpisock-dev

Uninstall libpisock-dev and it’s dependent packages

To remove the libpisock-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpisock-dev

Purging libpisock-dev

If you also want to delete configuration and/or data files of libpisock-dev from Debian Sid then this will work:

sudo apt-get purge libpisock-dev

To delete configuration and/or data files of libpisock-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpisock-dev

 

Comments

comments