Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libpjsip2 on Debian Unstable (Sid)


Install libpjsip2

Installing libpjsip2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpjsip2

libpjsip2 package information

distro Debian Unstable (Sid)
section Main
name libpjsip2
version 2.4.5~dfsg-4
description PJ Project – SIP handling library
subsection comm
website pjsip.org
maintainer Debian VoIP Team

Uninstall libpjsip2

To remove just libpjsip2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpjsip2

Uninstall libpjsip2 and it’s dependent packages

To remove the libpjsip2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpjsip2

Purging libpjsip2

If you also want to delete configuration and/or data files of libpjsip2 from Debian Sid then this will work:

sudo apt-get purge libpjsip2

To delete configuration and/or data files of libpjsip2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpjsip2

 

Comments

comments