Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libpjsua2-2v5 on Debian Unstable (Sid)


Install libpjsua2-2v5

Installing libpjsua2-2v5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpjsua2-2v5

libpjsua2-2v5 package information

distro Debian Unstable (Sid)
section Main
name libpjsua2-2v5
version 2.4.5~dfsg-4
description PJ Project – Basic VoIP client library
subsection comm
website pjsip.org
maintainer Debian VoIP Team

Uninstall libpjsua2-2v5

To remove just libpjsua2-2v5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpjsua2-2v5

Uninstall libpjsua2-2v5 and it’s dependent packages

To remove the libpjsua2-2v5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpjsua2-2v5

Purging libpjsua2-2v5

If you also want to delete configuration and/or data files of libpjsua2-2v5 from Debian Sid then this will work:

sudo apt-get purge libpjsua2-2v5

To delete configuration and/or data files of libpjsua2-2v5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpjsua2-2v5

 

Comments

comments