Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libpjsua2 on Debian Unstable (Sid)


Install libpjsua2

Installing libpjsua2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpjsua2

libpjsua2 package information

distro Debian Unstable (Sid)
section Main
name libpjsua2
version 2.4.5~dfsg-4
description PJ Project – Basic VoIP client library
subsection comm
website pjsip.org
maintainer Debian VoIP Team

Uninstall libpjsua2

To remove just libpjsua2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpjsua2

Uninstall libpjsua2 and it’s dependent packages

To remove the libpjsua2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpjsua2

Purging libpjsua2

If you also want to delete configuration and/or data files of libpjsua2 from Debian Sid then this will work:

sudo apt-get purge libpjsua2

To delete configuration and/or data files of libpjsua2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpjsua2

 

Comments

comments