Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libplot-dev on Debian Unstable (Sid)


Install libplot-dev

Installing libplot-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libplot-dev

libplot-dev package information

distro Debian Unstable (Sid)
section Main
name libplot-dev
version 2.6-6+b1
description GNU plotutils libraries (development files)
subsection libdevel
website gnu.org / software / plotutils / 
maintainer Andreas Metzler

Uninstall libplot-dev

To remove just libplot-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libplot-dev

Uninstall libplot-dev and it’s dependent packages

To remove the libplot-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libplot-dev

Purging libplot-dev

If you also want to delete configuration and/or data files of libplot-dev from Debian Sid then this will work:

sudo apt-get purge libplot-dev

To delete configuration and/or data files of libplot-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libplot-dev

 

Comments

comments