Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libpolybori-0.8-3 on Debian Unstable (Sid)


Install libpolybori-0.8-3

Installing libpolybori-0.8-3 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpolybori-0.8-3

libpolybori-0.8-3 package information

distro Debian Unstable (Sid)
section Main
name libpolybori-0.8-3
version 0.8.3-5.1
description polynomials over Boolean Rings, shared library
subsection libs
website polybori.sourceforge.net
maintainer Debian Science Maintainers

Uninstall libpolybori-0.8-3

To remove just libpolybori-0.8-3 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpolybori-0.8-3

Uninstall libpolybori-0.8-3 and it’s dependent packages

To remove the libpolybori-0.8-3 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpolybori-0.8-3

Purging libpolybori-0.8-3

If you also want to delete configuration and/or data files of libpolybori-0.8-3 from Debian Sid then this will work:

sudo apt-get purge libpolybori-0.8-3

To delete configuration and/or data files of libpolybori-0.8-3 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpolybori-0.8-3

Comments

comments