Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libpoppler-private-dev on Debian Unstable (Sid)


Install libpoppler-private-dev

Installing libpoppler-private-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpoppler-private-dev

libpoppler-private-dev package information

distro Debian Unstable (Sid)
section Main
name libpoppler-private-dev
version 0.38.0-2+b1
description PDF rendering library — private development files
subsection libdevel
website poppler.freedesktop.org
maintainer Loic Minier

Uninstall libpoppler-private-dev

To remove just libpoppler-private-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpoppler-private-dev

Uninstall libpoppler-private-dev and it’s dependent packages

To remove the libpoppler-private-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpoppler-private-dev

Purging libpoppler-private-dev

If you also want to delete configuration and/or data files of libpoppler-private-dev from Debian Sid then this will work:

sudo apt-get purge libpoppler-private-dev

To delete configuration and/or data files of libpoppler-private-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpoppler-private-dev

Comments

comments