Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libppl-swi on Debian Unstable (Sid)


Install libppl-swi

Installing libppl-swi package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libppl-swi

libppl-swi package information

distro Debian Unstable (Sid)
section Main
name libppl-swi
version 1:1.1-7.2+b1
description Parma Polyhedra Library (SWI Prolog interface)
subsection libs
website cs.unipr.it / ppl / 
maintainer Michael Tautschnig

Uninstall libppl-swi

To remove just libppl-swi package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libppl-swi

Uninstall libppl-swi and it’s dependent packages

To remove the libppl-swi package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libppl-swi

Purging libppl-swi

If you also want to delete configuration and/or data files of libppl-swi from Debian Sid then this will work:

sudo apt-get purge libppl-swi

To delete configuration and/or data files of libppl-swi and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libppl-swi

 

Comments

comments