Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libptexenc-dev on Debian Unstable (Sid)


Install libptexenc-dev

Installing libptexenc-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libptexenc-dev

libptexenc-dev package information

distro Debian Unstable (Sid)
section Main
name libptexenc-dev
version 2015.20160222.37495-1
description TeX Live: ptex encoding library (development part)
subsection libdevel
website tug.org / texlive / 
maintainer Debian TeX Maintainers

Uninstall libptexenc-dev

To remove just libptexenc-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libptexenc-dev

Uninstall libptexenc-dev and it’s dependent packages

To remove the libptexenc-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libptexenc-dev

Purging libptexenc-dev

If you also want to delete configuration and/or data files of libptexenc-dev from Debian Sid then this will work:

sudo apt-get purge libptexenc-dev

To delete configuration and/or data files of libptexenc-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libptexenc-dev

 

Comments

comments