Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libpython3.4-dev on Debian Unstable (Sid)


Install libpython3.4-dev

Installing libpython3.4-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libpython3.4-dev

libpython3.4-dev package information

distro Debian Unstable (Sid)
section Main
name libpython3.4-dev
version 3.4.4-3
description Header files and a static library for Python (v3.4)
subsection libdevel
maintainer Matthias Klose

Uninstall libpython3.4-dev

To remove just libpython3.4-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libpython3.4-dev

Uninstall libpython3.4-dev and it’s dependent packages

To remove the libpython3.4-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libpython3.4-dev

Purging libpython3.4-dev

If you also want to delete configuration and/or data files of libpython3.4-dev from Debian Sid then this will work:

sudo apt-get purge libpython3.4-dev

To delete configuration and/or data files of libpython3.4-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libpython3.4-dev

 

Comments

comments