Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libqoauth-dev on Debian Unstable


Install libqoauth-dev

Installing libqoauth-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqoauth-dev

libqoauth-dev package information

distro Debian Unstable (Sid)
section Main
name libqoauth-dev
version 1.0.1-2
description Qt-based client implementation of the OAuth authorization scheme
subsection libdevel
website wiki.github.com / ayoy / qoauth / 
maintainer Noah Meyerhans

Uninstall libqoauth-dev

To remove just libqoauth-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqoauth-dev

Uninstall libqoauth-dev and it’s dependent packages

To remove the libqoauth-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqoauth-dev

Purging libqoauth-dev

If you also want to delete configuration and/or data files of libqoauth-dev from Debian Sid then this will work:

sudo apt-get purge libqoauth-dev

To delete configuration and/or data files of libqoauth-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqoauth-dev

 

Comments

comments