Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libqscintilla2-l10n on Debian Unstable (Sid)


Install libqscintilla2-l10n

Installing libqscintilla2-l10n package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqscintilla2-l10n

libqscintilla2-l10n package information

distro Debian Unstable (Sid)
section Main
name libqscintilla2-l10n
version 2.9.1+dfsg-4
description Scintilla source code editing widget for Qt4, translation files
subsection libs
website riverbankcomputing.co.uk / software / qscintilla
maintainer Debian Python Modules Team

Uninstall libqscintilla2-l10n

To remove just libqscintilla2-l10n package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqscintilla2-l10n

Uninstall libqscintilla2-l10n and it’s dependent packages

To remove the libqscintilla2-l10n package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqscintilla2-l10n

Purging libqscintilla2-l10n

If you also want to delete configuration and/or data files of libqscintilla2-l10n from Debian Sid then this will work:

sudo apt-get purge libqscintilla2-l10n

To delete configuration and/or data files of libqscintilla2-l10n and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqscintilla2-l10n

 

Comments

comments