Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libqsopt-ex2 on Debian Unstable (Sid)


Install libqsopt-ex2

Installing libqsopt-ex2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqsopt-ex2

libqsopt-ex2 package information

distro Debian Unstable (Sid)
section Main
name libqsopt-ex2
version 2.5.10.3-1
description Exact linear programming solver — shared library
subsection libs
website dii.uchile.cl / ~daespino / ESolver_doc / main.html
maintainer Debian Med Packaging Team

Uninstall libqsopt-ex2

To remove just libqsopt-ex2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqsopt-ex2

Uninstall libqsopt-ex2 and it’s dependent packages

To remove the libqsopt-ex2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqsopt-ex2

Purging libqsopt-ex2

If you also want to delete configuration and/or data files of libqsopt-ex2 from Debian Sid then this will work:

sudo apt-get purge libqsopt-ex2

To delete configuration and/or data files of libqsopt-ex2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqsopt-ex2

 

Comments

comments