Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libqt4-declarative on Debian Unstable (Sid)


Install libqt4-declarative

Installing libqt4-declarative package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqt4-declarative

libqt4-declarative package information

distro Debian Unstable (Sid)
section Main
name libqt4-declarative
version 4:4.8.7+dfsg-6+b1
description Qt 4 Declarative module
subsection libs
website qt-project.org
maintainer Debian Qt/KDE Maintainers

Uninstall libqt4-declarative

To remove just libqt4-declarative package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqt4-declarative

Uninstall libqt4-declarative and it’s dependent packages

To remove the libqt4-declarative package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqt4-declarative

Purging libqt4-declarative

If you also want to delete configuration and/or data files of libqt4-declarative from Debian Sid then this will work:

sudo apt-get purge libqt4-declarative

To delete configuration and/or data files of libqt4-declarative and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqt4-declarative

 

Comments

comments