Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libqt53dquick5 on Debian Unstable (Sid)


Install libqt53dquick5

Installing libqt53dquick5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqt53dquick5

libqt53dquick5 package information

distro Debian Unstable (Sid)
section Main
name libqt53dquick5
version 5.5.1-5
description Qt 3D Quick module
subsection libs
website qt-project.org
maintainer Debian Qt/KDE Maintainers

Uninstall libqt53dquick5

To remove just libqt53dquick5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqt53dquick5

Uninstall libqt53dquick5 and it’s dependent packages

To remove the libqt53dquick5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqt53dquick5

Purging libqt53dquick5

If you also want to delete configuration and/or data files of libqt53dquick5 from Debian Sid then this will work:

sudo apt-get purge libqt53dquick5

To delete configuration and/or data files of libqt53dquick5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqt53dquick5

 

 

Comments

comments