Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libqt5help5 on Debian Unstable (Sid)


Install libqt5help5

Installing libqt5help5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqt5help5

libqt5help5 package information

distro Debian Unstable (Sid)
section Main
name libqt5help5
version 5.5.1-3
description Qt 5 help module
subsection libs
website qt-project.org
maintainer Debian Qt/KDE Maintainers

Uninstall libqt5help5

To remove just libqt5help5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqt5help5

Uninstall libqt5help5 and it’s dependent packages

To remove the libqt5help5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqt5help5

Purging libqt5help5

If you also want to delete configuration and/or data files of libqt5help5 from Debian Sid then this will work:

sudo apt-get purge libqt5help5

To delete configuration and/or data files of libqt5help5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqt5help5

Comments

comments