Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libqtscript4-opengl on Debian Unstable (Sid)


Install libqtscript4-opengl

Installing libqtscript4-opengl package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqtscript4-opengl

libqtscript4-opengl package information

distro Debian Unstable (Sid)
section Main
name libqtscript4-opengl
version 0.2.0-1
description QtScript bindings for the Qt 4 OpenGL library
subsection libs
website code.google.com / p / qtscriptgenerator / 
maintainer Modestas Vainius

Uninstall libqtscript4-opengl

To remove just libqtscript4-opengl package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqtscript4-opengl

Uninstall libqtscript4-opengl and it’s dependent packages

To remove the libqtscript4-opengl package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqtscript4-opengl

Purging libqtscript4-opengl

If you also want to delete configuration and/or data files of libqtscript4-opengl from Debian Sid then this will work:

sudo apt-get purge libqtscript4-opengl

To delete configuration and/or data files of libqtscript4-opengl and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqtscript4-opengl

 

Comments

comments