Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libqtscript4-svg on Debian Unstable (Sid)


Install libqtscript4-svg

Installing libqtscript4-svg package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libqtscript4-svg

libqtscript4-svg package information

distro Debian Unstable (Sid)
section Main
name libqtscript4-svg
version 0.2.0-1
description QtScript bindings for the Qt 4 SVG library
subsection libs
website code.google.com / p / qtscriptgenerator / 
maintainer Modestas Vainius

Uninstall libqtscript4-svg

To remove just libqtscript4-svg package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libqtscript4-svg

Uninstall libqtscript4-svg and it’s dependent packages

To remove the libqtscript4-svg package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libqtscript4-svg

Purging libqtscript4-svg

If you also want to delete configuration and/or data files of libqtscript4-svg from Debian Sid then this will work:

sudo apt-get purge libqtscript4-svg

To delete configuration and/or data files of libqtscript4-svg and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libqtscript4-svg

 

Comments

comments