Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libreadline5 on Debian Unstable (Sid)


Install libreadline5

Installing libreadline5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libreadline5

libreadline5 package information

distro Debian Unstable (Sid)
section Main
name libreadline5
version 5.2+dfsg-3+b1
description GNU readline and history libraries, run-time libraries
subsection libs
maintainer Debian QA Group

Uninstall libreadline5

To remove just libreadline5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libreadline5

Uninstall libreadline5 and it’s dependent packages

To remove the libreadline5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libreadline5

Purging libreadline5

If you also want to delete configuration and/or data files of libreadline5 from Debian Sid then this will work:

sudo apt-get purge libreadline5

To delete configuration and/or data files of libreadline5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libreadline5

Comments

comments