Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libreoffice-nlpsolver on Debian Unstable (Sid)


Install libreoffice-nlpsolver

Installing libreoffice-nlpsolver package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libreoffice-nlpsolver

libreoffice-nlpsolver package information

distro Debian Unstable (Sid)
section Main
name libreoffice-nlpsolver
version 0.9~beta1-12
description “Solver for Nonlinear Programming” extension for LibreOffice
subsection math
maintainer Debian LibreOffice Maintainers

Uninstall libreoffice-nlpsolver

To remove just libreoffice-nlpsolver package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libreoffice-nlpsolver

Uninstall libreoffice-nlpsolver and it’s dependent packages

To remove the libreoffice-nlpsolver package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libreoffice-nlpsolver

Purging libreoffice-nlpsolver

If you also want to delete configuration and/or data files of libreoffice-nlpsolver from Debian Sid then this will work:

sudo apt-get purge libreoffice-nlpsolver

To delete configuration and/or data files of libreoffice-nlpsolver and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libreoffice-nlpsolver

 

Comments

comments