Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libresiprocate-1.10-dev on Debian Unstable (Sid)


Install libresiprocate-1.10-dev

Installing libresiprocate-1.10-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libresiprocate-1.10-dev

libresiprocate-1.10-dev package information

distro Debian Unstable (Sid)
section Main
name libresiprocate-1.10-dev
version 1:1.10.1-2+b1
description reSIProcate SIP stack – development files
subsection libdevel
website resiprocate.org
maintainer Debian VoIP Team

Uninstall libresiprocate-1.10-dev

To remove just libresiprocate-1.10-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libresiprocate-1.10-dev

Uninstall libresiprocate-1.10-dev and it’s dependent packages

To remove the libresiprocate-1.10-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libresiprocate-1.10-dev

Purging libresiprocate-1.10-dev

If you also want to delete configuration and/or data files of libresiprocate-1.10-dev from Debian Sid then this will work:

sudo apt-get purge libresiprocate-1.10-dev

To delete configuration and/or data files of libresiprocate-1.10-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libresiprocate-1.10-dev

 

Comments

comments