Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libroar-dev on Debian Unstable (Sid)


Install libroar-dev

Installing libroar-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libroar-dev

libroar-dev package information

distro Debian Unstable (Sid)
section Main
name libroar-dev
version 1.0~beta11-7
description header files and documentation for the RoarAudio libraries
subsection libdevel
website roaraudio.keep-cool.org
maintainer Patrick Matthäi

Uninstall libroar-dev

To remove just libroar-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libroar-dev

Uninstall libroar-dev and it’s dependent packages

To remove the libroar-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libroar-dev

Purging libroar-dev

If you also want to delete configuration and/or data files of libroar-dev from Debian Sid then this will work:

sudo apt-get purge libroar-dev

To delete configuration and/or data files of libroar-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libroar-dev

 

Comments

comments