Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install librtaudio-dev on Debian Unstable (Sid)


Install librtaudio-dev

Installing librtaudio-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install librtaudio-dev

librtaudio-dev package information

distro Debian Unstable (Sid)
section Main
name librtaudio-dev
version 4.1.1~ds0-4
description C++ library for realtime audio input/ouput (development files)
subsection libdevel
website music.mcgill.ca / ~gary / rtaudio / 
maintainer Debian Multimedia Maintainers

Uninstall librtaudio-dev

To remove just librtaudio-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove librtaudio-dev

Uninstall librtaudio-dev and it’s dependent packages

To remove the librtaudio-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove librtaudio-dev

Purging librtaudio-dev

If you also want to delete configuration and/or data files of librtaudio-dev from Debian Sid then this will work:

sudo apt-get purge librtaudio-dev

To delete configuration and/or data files of librtaudio-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove librtaudio-dev

 

Comments

comments