Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install librtlsdr-dev on Debian Unstable (Sid)


Install librtlsdr-dev

Installing librtlsdr-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install librtlsdr-dev

librtlsdr-dev package information

distro Debian Unstable (Sid)
section Main
name librtlsdr-dev
version 0.5.3-5
description Software defined radio receiver for Realtek RTL2832U (development)
subsection libdevel
website sdr.osmocom.org / trac / wiki / rtl-sdr
maintainer Adam Cécile (Le_Vert)

Uninstall librtlsdr-dev

To remove just librtlsdr-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove librtlsdr-dev

Uninstall librtlsdr-dev and it’s dependent packages

To remove the librtlsdr-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove librtlsdr-dev

Purging librtlsdr-dev

If you also want to delete configuration and/or data files of librtlsdr-dev from Debian Sid then this will work:

sudo apt-get purge librtlsdr-dev

To delete configuration and/or data files of librtlsdr-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove librtlsdr-dev

 

Comments

comments