Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install librxp-dev on Debian Unstable (Sid)


Install librxp-dev

Installing librxp-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install librxp-dev

librxp-dev package information

distro Debian Unstable (Sid)
section Main
name librxp-dev
version 1.5.0-2
description Development files for librxp
subsection libdevel
website cogsci.ed.ac.uk / ~richard / rxp.html
maintainer NIIBE Yutaka

Uninstall librxp-dev

To remove just librxp-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove librxp-dev

Uninstall librxp-dev and it’s dependent packages

To remove the librxp-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove librxp-dev

Purging librxp-dev

If you also want to delete configuration and/or data files of librxp-dev from Debian Sid then this will work:

sudo apt-get purge librxp-dev

To delete configuration and/or data files of librxp-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove librxp-dev

Comments

comments