Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libs3dw2 on Debian Unstable (Sid)

Install libs3dw2

Installing libs3dw2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libs3dw2

libs3dw2 package information

distro Debian Unstable (Sid)
section Main
name libs3dw2
version 0.2.2-14
description 3d network display server widget library
subsection libs
maintainer Simon Wunderlich

Uninstall libs3dw2

To remove just libs3dw2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libs3dw2

Uninstall libs3dw2 and it’s dependent packages

To remove the libs3dw2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libs3dw2

Purging libs3dw2

If you also want to delete configuration and/or data files of libs3dw2 from Debian Sid then this will work:

sudo apt-get purge libs3dw2

To delete configuration and/or data files of libs3dw2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libs3dw2