Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libscalapack-pvm-dev on Debian Unstable (Sid)


Install libscalapack-pvm-dev

Installing libscalapack-pvm-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libscalapack-pvm-dev

libscalapack-pvm-dev package information

distro Debian Unstable (Sid)
section Main
name libscalapack-pvm-dev
version 1.8.0-12.3
description Scalable Linear Algebra Package – Dev. files for PVM
subsection libdevel
website netlib.org / scalapack / 
maintainer Muammar El Khatib

Uninstall libscalapack-pvm-dev

To remove just libscalapack-pvm-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libscalapack-pvm-dev

Uninstall libscalapack-pvm-dev and it’s dependent packages

To remove the libscalapack-pvm-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libscalapack-pvm-dev

Purging libscalapack-pvm-dev

If you also want to delete configuration and/or data files of libscalapack-pvm-dev from Debian Sid then this will work:

sudo apt-get purge libscalapack-pvm-dev

To delete configuration and/or data files of libscalapack-pvm-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libscalapack-pvm-dev

 

Comments

comments