Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libscalc-dev on Debian Unstable (Sid)


Install libscalc-dev

Installing libscalc-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libscalc-dev

libscalc-dev package information

distro Debian Unstable (Sid)
section Main
name libscalc-dev
version 0.2.4-4.1
description simple/symbolic calculation library (development files)
subsection libdevel
website rubyforge.org / frs / 
maintainer Vincent Fourmond

Uninstall libscalc-dev

To remove just libscalc-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libscalc-dev

Uninstall libscalc-dev and it’s dependent packages

To remove the libscalc-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libscalc-dev

Purging libscalc-dev

If you also want to delete configuration and/or data files of libscalc-dev from Debian Sid then this will work:

sudo apt-get purge libscalc-dev

To delete configuration and/or data files of libscalc-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libscalc-dev

Comments

comments