Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libscim8v5 on Debian Unstable (Sid)


Install libscim8v5

Installing libscim8v5 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libscim8v5

libscim8v5 package information

distro Debian Unstable (Sid)
section Main
name libscim8v5
version 1.4.15-6
description library for SCIM platform
subsection libs
website sourceforge.net / projects / scim / 
maintainer Rolf Leggewie

Uninstall libscim8v5

To remove just libscim8v5 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libscim8v5

Uninstall libscim8v5 and it’s dependent packages

To remove the libscim8v5 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libscim8v5

Purging libscim8v5

If you also want to delete configuration and/or data files of libscim8v5 from Debian Sid then this will work:

sudo apt-get purge libscim8v5

To delete configuration and/or data files of libscim8v5 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libscim8v5

 

Comments

comments