Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libscm-dev on Debian Unstable (Sid)


Install libscm-dev

Installing libscm-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libscm-dev

libscm-dev package information

distro Debian Unstable (Sid)
section Main
name libscm-dev
version 5e5-3.3+b1
description Embeddable library for SCM Scheme language interpreter
subsection libdevel
maintainer Thomas Bushnell, BSG

Uninstall libscm-dev

To remove just libscm-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libscm-dev

Uninstall libscm-dev and it’s dependent packages

To remove the libscm-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libscm-dev

Purging libscm-dev

If you also want to delete configuration and/or data files of libscm-dev from Debian Sid then this will work:

sudo apt-get purge libscm-dev

To delete configuration and/or data files of libscm-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libscm-dev

 

Comments

comments