Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsearchclient-dev on Debian Unstable (Sid)


Install libsearchclient-dev

Installing libsearchclient-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsearchclient-dev

libsearchclient-dev package information

distro Debian Unstable (Sid)
section Main
name libsearchclient-dev
version 0.7.8-2.1
description development files for libsearchclient
subsection libdevel
website strigi.sourceforge.net
maintainer Debian KDE Extras Team

Uninstall libsearchclient-dev

To remove just libsearchclient-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsearchclient-dev

Uninstall libsearchclient-dev and it’s dependent packages

To remove the libsearchclient-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsearchclient-dev

Purging libsearchclient-dev

If you also want to delete configuration and/or data files of libsearchclient-dev from Debian Sid then this will work:

sudo apt-get purge libsearchclient-dev

To delete configuration and/or data files of libsearchclient-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsearchclient-dev

 

Comments

comments