Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libserd-doc on Debian Unstable (Sid)


Install libserd-doc

Installing libserd-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libserd-doc

libserd-doc package information

distro Debian Unstable (Sid)
section Main
name libserd-doc
version 0.22.0~dfsg0-2
description lightweight RDF syntax library – documentation
subsection doc
website drobilla.net / software / serd / 
maintainer Debian Multimedia Maintainers

Uninstall libserd-doc

To remove just libserd-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libserd-doc

Uninstall libserd-doc and it’s dependent packages

To remove the libserd-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libserd-doc

Purging libserd-doc

If you also want to delete configuration and/or data files of libserd-doc from Debian Sid then this will work:

sudo apt-get purge libserd-doc

To delete configuration and/or data files of libserd-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libserd-doc

 

Comments

comments