Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libsfark-dev on Debian Unstable (Sid)


Install libsfark-dev

Installing libsfark-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsfark-dev

libsfark-dev package information

distro Debian Unstable (Sid)
section Main
name libsfark-dev
version 2.24-1
description Header files for sfArk library
subsection libdevel
website github.com / raboof / sfArkLib
maintainer Debian Multimedia Maintainers

Uninstall libsfark-dev

To remove just libsfark-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsfark-dev

Uninstall libsfark-dev and it’s dependent packages

To remove the libsfark-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsfark-dev

Purging libsfark-dev

If you also want to delete configuration and/or data files of libsfark-dev from Debian Sid then this will work:

sudo apt-get purge libsfark-dev

To delete configuration and/or data files of libsfark-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsfark-dev

 

Comments

comments