Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsgutils2-2 on Debian Unstable (Sid)


Install libsgutils2-2

Installing libsgutils2-2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsgutils2-2

libsgutils2-2 package information

distro Debian Unstable (Sid)
section Main
name libsgutils2-2
version 1.42-2
description utilities for devices using the SCSI command set (shared libraries)
subsection libs
website sg.danny.cz / sg / 
maintainer Ritesh Raj Sarraf

Uninstall libsgutils2-2

To remove just libsgutils2-2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsgutils2-2

Uninstall libsgutils2-2 and it’s dependent packages

To remove the libsgutils2-2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsgutils2-2

Purging libsgutils2-2

If you also want to delete configuration and/or data files of libsgutils2-2 from Debian Sid then this will work:

sudo apt-get purge libsgutils2-2

To delete configuration and/or data files of libsgutils2-2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsgutils2-2

Comments

comments