Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libsgutils2-dev on Debian Unstable (Sid)


Install libsgutils2-dev

Installing libsgutils2-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsgutils2-dev

libsgutils2-dev package information

distro Debian Unstable (Sid)
section Main
name libsgutils2-dev
version 1.42-2
description utilities for devices using the SCSI command set (developer files)
subsection libdevel
website sg.danny.cz / sg / 
maintainer Ritesh Raj Sarraf

Uninstall libsgutils2-dev

To remove just libsgutils2-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsgutils2-dev

Uninstall libsgutils2-dev and it’s dependent packages

To remove the libsgutils2-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsgutils2-dev

Purging libsgutils2-dev

If you also want to delete configuration and/or data files of libsgutils2-dev from Debian Sid then this will work:

sudo apt-get purge libsgutils2-dev

To delete configuration and/or data files of libsgutils2-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsgutils2-dev

 

 

Comments

comments